[TRNSYS-users] Simulation timestep error (Trnsys 17)

Lucas Witmer lwitmer at psu.edu
Wed May 22 17:46:45 PDT 2013

Yikim and Antoine,

Did either of you ever figure out this problem? Any help from the TESS
guys? I'm trying to run minute data through a radiation processor (Type
16a) and I'm getting the same error. When I had it running hourly data, it
was fine. I proceeded to change my data source as well as the simulation
time step in the control cards and the time step in the data reader. Still
no dice though. I would revert to TRNSYS 16 and run it since you say yours
worked fine in 16, but following my radiation processor step is a Type 56
for use of TRNSHD, which doesn't work in 16. I hope someone has some help
for me on this.

Thank you!

LWitmer at psu.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onebuilding.org/pipermail/trnsys-users-onebuilding.org/attachments/20130522/627acb62/attachment-0001.htm>

More information about the TRNSYS-users mailing list