[TRNSYS-users] problem with TESS libraries installation

Eleni Ampatzi ampatzie at Cardiff.ac.uk
Thu Oct 4 08:46:15 PDT 2007

Dear All,

In the WSA we had experienced some problems with TRNSYS, as we had mixed versions of the software
installed in our computers. We unistalled all the TRNSYS versions (demo and 16.01) and TESS
libraries and tried to install the latest versions only. In one of our computers we re- installed
the software succesfully but not the TESS libraries. When we double click on the setup.exe the
installation process does not start, and we get a message saying that 

"TESS component Libraries for TRNSYS 16.x has encoutered a problem and needs to close. We are sorry
for the inconvenience". It is the typical message asking to  inform Microsoft about this problem
(having created an error report for this reason). 

Keep in mind that we also tried to use a copy of the installation CD and although both CDs
completed the installation in the other computers, they dont work in the particular one. 

The error signature is:

AppName: setup.exe AppVer: ModName: ntdll.dll
Mod.Ver: 5.1.2600.2180 Offset:000012b4

Has anyone encoutered the same problem? We are desperate for a solution! Thank you in advance

Best Regards

Eleni Ampatzi
WSA, Cardiff University

More information about the TRNSYS-users mailing list