[TRNSYS-users] Trigger Printer Problems

David BRADLEY d.bradley at tess-inc.com
Thu Feb 11 07:45:13 PST 2016

   When you updated TRNSYS, did you also update to the most recent TESS 
Libraries? If you are using TRNSYS 17.02.0005 (or v17.02.0004) then you 
must use the TESSLibraries v17.2.01. Using an earlier version of the 
TESS Libraries can lead to the kind of problem that you describe. You 
can tell the version of the TESS Libraries by looking at the file names 
in the ..\Trnsys17\UserLib\ReleaseDLLs\ directory.
kind regards,

On 02/11/2016 09:22, Joynal Abedin wrote:
> Hi,
> Since installing the latest version of TRNSYS the Trigger Printers 
> (Type535a/b/c) have all stopped working. I have tried using one with 
> the Begin.tpf example and still not working. It creates an output file 
> first time round but does not write anything in it and does not open 
> the file in the subsequent runs. I can’t figure oout the problem and 
> Lst file attached FYI. Can someone please help?
> Thanks for your help.
> Joynal Abedin.
> _______________________________________________
> TRNSYS-users mailing list
> TRNSYS-users at lists.onebuilding.org
> http://lists.onebuilding.org/listinfo.cgi/trnsys-users-onebuilding.org

Thermal Energy Systems Specialists, LLC
22 North Carroll Street - suite 370
Madison, WI  53703 USA

d.bradley at tess-inc.com


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onebuilding.org/pipermail/trnsys-users-onebuilding.org/attachments/20160211/2e814f47/attachment.htm>

More information about the TRNSYS-users mailing list