[TRNSYS-users] TRNSYS doesn't work after system reinstallation

Enyuan Hu bearcharge at gmail.com
Fri May 9 08:54:44 PDT 2014

Dear all,

I couldn't run TRNSYS 17 after I re-installed the system (from Windows XP
to Windows 7). TRNSYS 17 was successfully installed, but when I tried to
run an project (it can be run in previous XP system), the following two
error messages appear:

forrtl: severe (46): inconsistent OPEN/CLOSE parameters, unit10, file
Image PC Routine Line Source
gentrn.dll 10135219 Unknown Unknown Unknown

forrtl: severe(47): write to READONLY file, unit6, file
Image PC Routine Line Source
DFORRT.DLL 02C04C49 Unknown Unknown Unknown

If I was running an example that came with TRNSYS 17, only the first error
message showed up. I tried to edit the building in TRNBuild, but when I was
saving the file, the first message appeared again. Can you help me in here?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onebuilding.org/pipermail/trnsys-users-onebuilding.org/attachments/20140509/89cbc30f/attachment-0001.htm>

More information about the TRNSYS-users mailing list