[TRNSYS-users] The problem of Type 62 Calling-Excel

SUNLIANG CAO caosunliang at msn.com
Wed Jan 29 09:36:48 PST 2014

Thank you very much for your suggestion, Ben.

I tried to use the 
method you mentioned, but unfortunately it has no effect. I think there 
should be some other reasons for this Type 62 problem.

Please keep me informed when you have found some other solutions.

Kind Regards,

From: BHeymer at ecw.org
To: trnsys-users at cae.wisc.edu
Date: Wed, 29 Jan 2014 08:45:12 -0600
Subject: Re: [TRNSYS-users] The problem of Type 62 Calling-Excel

Sunliang, Sometimes the permissions settings in the Windows OS interfere with program interoperability. You can change settings by right clicking the executable and selecting “properties”. Choosing “Run this program as an administrator” has been helpful for me in the past. This may or may not be the source of your issue, but it’s an easy thing to try. Ben Heymer, PESenior Energy Engineer | Energy Center of Wisconsin | Madison.Chicago.Minneapolis608.210.7168 | Mobile: 312.315.4783 | www.ecw.org From: trnsys-users-bounces at cae.wisc.edu [mailto:trnsys-users-bounces at cae.wisc.edu] On Behalf Of SUNLIANG CAO
Sent: Wednesday, January 29, 2014 5:44 AM
To: trnsys-users at cae.wisc.edu
Subject: [TRNSYS-users] The problem of Type 62 Calling-Excel Dear all,

We have encountered the problem with Type 62 (Calling Excel) in TRNSYS 17. 

When we try to run Type 62 with Excel 2007 in Windows 7, an error shows that "Access violation at address.......". This problem also happens for the Example projects in TRNSYS such as the examples of "Sun position" and "Schedule".

This problem has not been happened in the computer with Windows XP and Excel 2003.

I have also noticed this problem by other TRNSYS users in the TRNSYS forum. However, it seems there is no solution available yet.

The following solutions have been tried, but there is no effect:
-Install TRNSYS to the root folder C:/
-Move the excel file to the root folder C:/
-Enable all the macros in the Excel file
-Strictly save the Excel file in the .xls format

Is there any other solution or experience to solve this problem?

Thank you very much.

Kind Regards,

TRNSYS-users mailing list
TRNSYS-users at cae.wisc.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onebuilding.org/pipermail/trnsys-users-onebuilding.org/attachments/20140129/ab509b4f/attachment-0001.htm>

More information about the TRNSYS-users mailing list