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Introduction 

 
This modeling guide contains step-by-step instructions for modeling Daikin VRV IV, III and WIV systems in 

eQUEST (version 3-65). To download and learn more about eQUEST, please visit 

http://www.doe2.com/equest/.  

 

Please visit Daikin AC website: http://www.daikinac.com/content/resources/software-tools/, or Daikin city 

website https://www.daikincity.com/ following the path: Library Home > 07 VRV/LC Sales Partners > Sales Tools & 

Applications Resources > Sales and Applications Tools > Energy Simulation for new products information update. 

 

The Daikin VRV library file includes cooling and heating performance curves for Daikin VRV IV (RXYQ and 

REYQ series), VRV III air-cooled (RXYQ and REYQ series) and VRV WIV water-cooled (RWEYQ series) 

products. The cooling/heating curves are: 

 Total Capacity;  f(t evaporator entering wet bulb, t condenser entering dry bulb) 

These curves model equipment capacity at 100% load based on  

o For air-cooled products, ambient and indoor air temperature.   

o For water-cooled products, entering water and indoor air temperature.  

 Electric Input Ratio;  f(t evaporator entering wet bulb, t condenser entering dry bulb) 

These curves model equipment power input at 100% load based on 

o For air-cooled products, ambient and indoor air temperature.   

o For water-cooled products, entering water and indoor air temperature.  

 Part Load Ratio; f(part load ratio) 

This curve adjusts system power input based on the part load ratio of the condensing unit.  

 

This document and its associate library file are intended to provide necessary data to help designers 

optimize the design of Daikin VRV systems based on building energy cost. This guide should be used as a 

guideline only. The modeling accuracy is highly dependent on the user input data and it is the users’ 

responsibility to understand how the input data will affect the program output.  

  

http://www.doe2.com/equest/
http://www.daikinac.com/content/resources/software-tools/
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Program Installation 
 
To install eQUEST: 

 

1. Download the latest version of eQUEST from the DOE website http://www.doe2.com/equest/. 

 

2. Save the downloaded file (.msi) to your preferred location. 

3. Double click the downloaded file (.msi) and follow the program prompts to finish the installation, 

using the default settings. 

 

 
 
 
  
  

1 

http://www.doe2.com/equest/
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Importing Daikin VRV Library File 
 
This session demonstrates how to replace the default library file in eQuest with the Daikin VRV library file. 

To import the Daikin VRV library file into eQUEST: 

1. Download the library file (BDLLIB.dat) from Daikin AC website 

http://www.daikinac.com/content/resources/software-tools/  

or Daikin City https://www.daikincity.com following the path: Library Home > 07 VRV/LC Sales Partners > 

Sales Tools & Applications Resources > Sales and Applications Tools > Energy Simulation>eQUEST 

 

2. If you are an experienced user of eQUEST, jump to step 7. If not, double click the eQUEST icon 

 on your desktop to launch eQUEST. The eQUEST startup options dialog box appears: 

 

3. Click the OK button to create a new project. If this is not the first time opening eQUEST, open the 

recent project instead. 

4. If you choose to create a new project, the Which Wizard box will pop out as the following. Click the 

Schematic Design Wizard button. If you choose to open the recent project, jump to step 6. 

3 

http://www.daikinac.com/content/resources/software-tools/
https://www.daikincity.com/
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5. When the Wizard appears, click the Finish button. The Wizard closes. 

 

6. Click Tools > View File Locations > View eQUEST Data Directory. 

4 
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7. The eQUEST data directory appears in Windows Explore. Double click the DOE-2 folder. 

6 



 

6 

 

DAIKIN NORTH AMERICA LLC 

1645 Wallace Drive, Suite 110 
Carrollton, TX 75006 USA 

 

TEL: 866-4DAIKIN 
FAX: 972-245-1038 
www.daikinac.com 

 

 

8. A list of files appears. Rename the BDLLIB.DAT file to Original-BDLLIB.DAT. So you can return to 

the default file if the need arises. 

 

9. Copy the Daikin VRV library file (BDLLIB.DAT) you downloaded from the Daikin website and paste 

it to this dialog box.  

10. Close the dialog box. 

11. In eQUEST, click File > Exit to close the program. 

 
  

7 
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System Modeling 
 

The variable refrigerant flow (VRF) is not incorporated within eQUEST as a specific system type. This guide 

uses the package single zone system to model the VRV system as an example. It is the users’ 

responsibility to evaluate the calculation methodology of the various system types within eQUEST and 

select the most proper one for their buildings. Also, this session only provides the necessary steps to set up 

the VRV system in eQUEST. Users should make their own choices and inputs on the other variables that 

are not mentioned in this guide. 

 

Implementing the performance curves 
_________________________________________________________________________ 

To implement the wanted performance curves into your project: 

1. Double click the eQUEST icon  on your desktop again to open the program. 

2. Click Mode > Detailed Data Edit. 

 

2 

3 
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3. Click the Air-Side HVAC button. 

4. To the left of the pane, locate the Performance Curves folder in the tree. 

5. Right click the folder and select Create Curve Fit. 

6. Click the Load Component from Library button.  

 

7. Select the desired product series based on your needs in the Category list. The Entry list 

populates with all the heating and cooling performance curves for the outdoor units. The meaning 

of the curves is: 

 CoolCap / HeatCap: Cooling/Heating capacity 

 CoolEIR / HeatEIR: Cooling/Heating electric input ratio 

 Cool-PLR / Heat-PLR: Cooling/Heating part load ratio 

  

6 

7 

9 



 

9 

 

DAIKIN NORTH AMERICA LLC 

1645 Wallace Drive, Suite 110 
Carrollton, TX 75006 USA 

 

TEL: 866-4DAIKIN 
FAX: 972-245-1038 
www.daikinac.com 

 

   

8. To make a full calculation, all the 6 curves are needed. Select one now as an example, and click 

the OK button. The set of ‘ACHRVRT’ curves can enable the consideration of the VRT benefits for 

the VRV IV products. 

9. The dialog box disappears and the curve you selected will appear. Click the OK button.  

10. The dialog box disappears and the performance curve properties appear. Click the Done button. 

 

7 
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10 
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11. Repeat the procedure (step 5 – 10) to obtain all the 6 curves that are needed for the calculation. 

The curves will appear on the Performance Curves Tree. 

 

Modeling air-cooled outdoor units  
_________________________________________________________________________ 

To model the outdoor units for air-cooled products: 

1. Change the Mode back to Wizard Data Edit. 

 

2. To the left of the panel, click Building Creation Wizard on the Actions panel. 

 

3. A window pops out, asking if save changes to current project. Click the Yes button. If another 

Wizard Warning window pops out, click the OK button. 

4. The window of eQUEST Schematic Design Wizard will appear. Define the project building 

geometry, material property, etc. based on your needs. Choose the HVAC System 

Definitions on the wizard screen, select DX coils for the cooling source and DX coils 

(Heat pump) for the heating source. Choose Air as the heat pump source. 

1 
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5. Click the Finish button when all the wanted design is finished. 

6. The Air-Side HVAC panel will appear. Double click the Air Cooled Condenser Icon, the 

Air-Side HVAC System Parameters dialog will appear.  

7. Locate Cooling > Unitary Power on the upper column.  

a). Input the Cooling Electric Input Ratio (EIR) as  

 0.2565 (Btu/Btu) for VRV III 

 0.2651 for VRV IV heat pump w/o VRT  

 0.2684 for VRV IV heat recovery w/o VRT 

If you are aware of the exact product number that is used in the system, please input the 

corresponding Cooling EIR of that product based on the values listed in Appendix A. 

b). Select the proper performance curve for the EIR column, as it appears on the following figure. 

4 
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8. Locate Cooling > Capacity Curves on the upper column. Select the proper performance 

curve for the cooling capacity, as it appears on the following figure. 

 

9. Then locate Heating > Unitary Power on the upper column.  

a). Input the Heating Electric Input Ratio (EIR) as  

 0.2585 (Btu/Btu) for VRV III 

 0.2340 for VRV IV heat pump without VRT 

 0.2235 for VRV IV heat pump with VRT  

 0.2827 for VRV IV heat recovery without VRT  

 0.2416 for VRV IV heat recovery with VRT.  

If you are aware of the exact model number that is used in the system, please input the 

corresponding Heating EIR of that model based on the values listed in Appendix A. 

b). Select the proper performance curve for the EIR column, as it appears on the following figure. 

7a 

7b 

7 
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10. Locate Heating > Cap Curves/Waste Ht on the upper column. Select the proper 

performance curve for the cooling capacity, as it appears on the following figure. 

 

 

Modeling fan power of the indoor units 
_________________________________________________________________________ 

To continue the previous step, 

11. Locate Fans > Fan Power and Control on the upper column. Input the Design kW/cfm 

value in the box. The values for Daikin VRV indoor units at high speed can be found in Appendix 

B. 

a. Since eQUEST does not apply library files for zone level air side equipment and only a single fan 

definition exists for the one system, an average assumed fan power density must be used for the 

system if different indoor units are used within the system. For example, the indoor units used for 

9 

9a 
9b 

10 
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one system is 2 x FXDQ07MVJU, 3 x FXDQ09MVJU and 4 x FXDQ12MVJU. For 07 and 09, the 

tonnage is 7.5 and 9.5 ton. The total tonnage of the system is 2 x 7.5 + 3 x 9.5 + 4 x 12 = 91.5. 

The average full load energy rate is (2 x 7.5 x 0.0002946 + 3 x 9.5 x 0.0002946 + 4 x 12 x 

0.0003054)/91.5 = 0.00030027. 

 

12. For duct free units (FXFQ-T, FXZQ-M, FXHQ-M, FXAQ-P, FXLQ-M and FXNQ-M series), the static 

pressure input should be zero. For ducted units (FXTQ-P, FXMQ-P, FXMQ-M, FXDQ-M series), 

the nominal External Static Pressure (ESP) values are given in the Appendix B. For engineering 

data manual, please visit http://www.daikinac.com/content/resources/manuals/engineering-

manuals/vrv-systems/. 

13. Click the Done button. 

 

Modeling water-cooled outdoor units  
_________________________________________________________________________ 

Modeling the water-cooled outdoor units has similar steps to the modeling of air-cooled units.  

1. Implement the water-cooled performance curves in the Category Daikin(WC). Please refer to 

page 7 step 7. 

11 
12 

13 
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2. Follow the step 1-4 in modeling air-cooled outdoor units (page 9). Select Water Loop for the 

Heat Pump Src. 

 

3. Then follow the previous step 5-13 (page 10-12) to define the water-cooled system by choosing the 

water-cooled performance curves. The cooling EIR (refer to page 10 step 7a) for water-cooled 

system is 0.2123 and the heating EIR (refer to page 11 step 9a) is 0.1808. The exact value for 

each product is listed in Appendix C. 
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Appendix A1 Cooling and Heating EIR for VRV III Products 
 

VRV III Model Cooling EIR Heating EIR VRV III Model Cooling EIR Heating EIR 

RXYQ72PBTJ/PBYD 0.219 0.249 REYQ72PBTJ/PBYD 0.214 0.236 

RXYQ96PBTJ/PBYD 0.247 0.250 REYQ96PBTJ/PBYD 0.261 0.262 

RXYQ120PBTJ/PBYD 0.258 0.270 REYQ120PBTJ/PBYD 0.268 0.265 

RXYQ144PBTJ/PBYD 0.240 0.261 REYQ144PBTJ/PBYD 0.246 0.259 

RXYQ168PBTJ/PBYD 0.235 0.249 REYQ168PBTJ/PBYD 0.258 0.251 

RXYQ192PBTJPBYD 0.243 0.251 REYQ192PBTJ/PBYD 0.277 0.262 

RXYQ216PBTJ/PBYD 0.253 0.253 REYQ216PBTJ/PBYD 0.295 0.268 

RXYQ240PBTJ/PBYD 0.258 0.253 REYQ240PBTJ/PBYD 0.310 0.274 

RXYQ264PBTJ/PBYD 0.246 0.255 REYQ264PBTJ/PBYD 0.291 0.278 

RXYQ288PBTJ/PBYD 0.245 0.250 REYQ288PBTJ/PBYD 0.280 0.264 

RXYQ312PBTJ/PBYD 0.249 0.252 REYQ312PBTJ/PBYD 0.292 0.268 

RXYQ336PBTJ/PBYD 0.255 0.254 REYQ336PBTJ/PBYD 0.301 0.272 

RXYQ360PBTJ/PBYD 0.258 0.254    
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Appendix A2 Cooling and Heating EIR for VRV IV Products 
 

VRV IV Model 
Cooling 
EIR w/o 

VRT 

Heating 
EIR 

without 
VRT 

Heating 
EIR with 

VRT 
VRV IV Model 

Cooling 
EIR w/o 

VRT 

Heating 
EIR 

without 
VRT 

Heating 
EIR with 

VRT 

RXYQ72TTJU/TYDN 0.219 0.230 0.220 REYQ72TTJU/TYDN 0.196 0.230 0.220 

RXYQ96TTJU/TYDN 0.217 0.209 0.200 REYQ96TTJU/TYDN 0.199 0.207 0.198 

RXYQ120TTJU/TYDN 0.256 0.240 0.229 REYQ120TTJU/TYDN 0.233 0.241 0.230 

RXYQ144TTJU/TYDN 0.280 0.234 0.223 REYQ144TTJU/TYDN 0.256 0.242 0.230 

RXYQ168TTJU/TYDN 0.329 0.241 0.232 REYQ168TTJU/TYDN 0.282 0.258 0.246 

RXYQ192TTJU/TYDN 0.242 0.243 0.227 REYQ192TTJU/TYDN 0.247 0.242 0.231 

RXYQ216TTJU/TYDN 0.239 0.226 0.217 REYQ216TTJU/TYDN 0.254 0.232 0.221 

RXYQ240TTJU/TYDN 0.256 0.240 0.229 REYQ240TTJU/TYDN 0.259 0.243 0.233 

RXYQ264TTJU/TYDN 0.269 0.237 0.227 REYQ264TTJU/TYDN 0.273 0.250 0.241 

RXYQ288TTJU/TYDN 0.278 0.234 0.223 REYQ288TTJU/TYDN 0.278 0.259 0.249 

RXYQ312TTJU/TYDN 0.305 0.237 0.227 REYQ312TTJU/TYDN 0.292 0.266 0.254 

RXYQ336TTJU/TYDN 0.328 0.240 0.230 REYQ336TTJU/TYDN 0.316 0.279 0.266 

RXYQ360TTJU/TYDN 0.256 0.240 0.229 REYQ360TTJU/TYDN 0.279 0.245 0.234 

RXYQ384TTJU/TYDN 0.278 0.232 0.223 REYQ384TTJU/TYDN 0.306 0.265 0.253 

RXYQ408TTJU/TYDN 0.284 0.231 0.221 REYQ408TTJU/TYDN 0.317 0.282 0.269 

    REYQ432TTJU/TYDN 0.332 0.289 0.277 

    REYQ456TTJU/TYDN 0.366 0.301 0.289 
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Appendix B Fan Power for Indoor Units 
 

Non-ducted 

 

Model 
Design 

(kW/cfm) 
Model 

Design 

(kW/cfm) 
Model 

Design 

(kW/cfm) 

FXAQ07PVJU 0.00007308 FXFQ07TVJU 0.00006667 FXL(N)Q07MVJU9 0.00019184 

FXAQ09PVJU 0.00010000 FXFQ09TVJU 0.00007029 FXL(N)Q09MVJU9 0.00019184 

FXAQ12PVJU 0.00010345 FXFQ12TVJU 0.00007029 FXL(N)Q12MVJU9 0.00028214 

FXAQ18PVJU 0.00006600 FXFQ15TVJU 0.00008008 FXL(N)Q18MVJU9 0.00021429 

FXAQ24PVJU 0.00007874 FXFQ18TVJU 0.00010270 FXL(N)Q24MVJU9 0.00019286 

FXEQ07PVJU 0.00013613 FXFQ24TVJU 0.00010296 FXUQ18PVJU 0.00011321 

FXEQ09PVJU 0.00011947 FXFQ30TVJU 0.00015198 FXUQ24PVJU 0.00011321 

FXEQ12PVJU 0.00012830 FXFQ36TVJU 0.00016652 FXUQ30PVJU 0.00018265 

FXEQ15PVJU 0.00014791 FXHQ12MVJU 0.00021951 FXUQ36PVJU 0.00018265 

FXEQ18PVJU 0.00011911 FXHQ24MVJU 0.00017887 FXZQ07MVJU9 0.00025000 

FXEQ24PVJU 0.00013929 FXHQ36MVJU 0.00019398 FXZQ09MVJU9 0.00025000 

    FXZQ12MVJU9 0.00023881 

    FXZQ15MVJU9 0.00025773 

    FXZQ18MVJU9 0.00026263 
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Ducted 

 

Model ESP 
Design 

(kW/cfm) 
Model ESP 

Design 

(kW/cfm) 

FXDQ07MVJU 0.03 0.00032857 FXMQ07PA(PB)VJU 0.2 0.00025237 

FXDQ09MVJU 0.03 0.00032857 FXMQ09PA(PB)VJU 0.2 0.00025237 

FXDQ12MVJU 0.04 0.00033929 FXMQ12PA(PB)VJU 0.2 0.00042222 

FXDQ18MVJU 0.06 0.00042045 FXMQ15PA(PB)VJU 0.4 0.00035714 

FXDQ24MVJU 0.06 0.00033103 FXMQ18PA(PB)VJU 0.4 0.00033071 

FXTQ12PAVJU 0.3 0.00024750 FXMQ24PA(PB)VJU 0.4 0.00033430 

FXTQ18PAVJU 0.3 0.00025500 FXMQ30PA(PB)VJU 0.4 0.00032907 

FXTQ24PAVJU 0.3 0.00020250 FXMQ36PA(PB)VJU 0.4 0.00033628 

FXTQ30PAVJU 0.3 0.00024900 FXMQ48PA(PB)VJU 0.4 0.00033406 

FXTQ36PAVJU 0.3 0.00028000 FXMQ54PA(PB)VJU 0.4 0.00028325 

FXTQ42PAVJU 0.3 0.00032000 FXMQ48MFVJU 0.88 0.00056693 

FXTQ48PAVJU 0.3 0.00041313 FXMQ72MFVJU 0.96 0.00055668 

FXTQ54PAVJU 0.3 0.00049167 FXMQ96MFVJU 1.03 0.00051780 

   FXMQ72MVJU 0.95 0.00072789 

   FXMQ96MVJU 0.95 0.00066116 
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Appendix C Cooling and Heating EIR for Water-Cooled Products 
 

Model Cooling EIR Heating EIR 

RWEYQ72PCTJ/PCYD 0.1990 0.1685 

RWEYQ84PCTJ/PCYD 0.2275 0.1950 

RWEYQ144PCTJ/PCYD 0.1990 0.1685 

RWEYQ168PCTJ/PCYD 0.2275 0.1950 

RWEYQ216PCTJ/PCYD 0.1990 0.1685 

RWEYQ252PCTJ/PCYD 0.2275 0.1953 

 


